Normally I love to spends hours researching things like this and figure it out on my own. But this time I cannot experience any downtime as test the configuration on a Edgerouter Pro 8 I just purchased. I am replacing a Cisco 2911 that seems to be going south on me. I already have a firewall, and don't want to use the Edgerouter's. I really don't need anything fancy done. I just want to attached one interface to my Cox fiber connection, one to my firewall and one for management when needed. I don't want the Ubiquiti to do anything but route. I know for the experts out there this is probably a five minute task. Any help would be greatly appreciated.
Here is my current Cisco setup, and I had to hunt and peck through that when it was setup quite some time ago.
interface GigabitEthernet0/0
description SETUP LAN$ETH-LAN$
ip address 10.10.10.1 255.255.255.0
ip access-group 100 in
ip nat inside
ip virtual-reassembly in
no mop enabled
!
interface GigabitEthernet0/1
description WAN$ETH-WAN$
ip address 184.xxx.xxx.114 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly in
duplex full
speed 100
no cdp enable
!
interface GigabitEthernet0/2
description FIREWALL LAN$ETH-LAN$
ip address 72.xxx.xxx.241 255.255.255.248
duplex auto
speed auto
Here is my very limited start of configuration, not sure where to go next.
interfaces {
ethernet eth0 {
address 192.168.1.1/24
description "Management LAN"
}
ethernet eth1 {
address 184.xxx.xxx.114/30
description "Cox WAN"
}
ethernet eth2 {
address 72.xxx.xxx.241
description "Firewall LAN"
}
}